Announcement

Collapse
No announcement yet.

Minor Nits

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Minor Nits

    A thread to collect minor operational problems/issues.

    Here's one now:

    Comments translate " (quote marks) and possibly other non-alphabetic ASCII characters back into HTML.
    Spkr: Wilson Alexias series 2; Amps: Lamm M1.2Ref; Linestage and phono: ARC Ref 10 and ARC Ref 10 Phono; TT: GPA Monaco 2.0; Arms: Kuzma 4Point, Tri-planar Mk. VII U2-SE; Cartridges: Allnic Arrow/Puritas, Benz LP S, Lyra Etna, Transfiguration Phoenix, Denon DL-A100,DL103R; Cables: Shunyata Σ / Σ NR PC/SC/IC; Pwr Cond: Shunyata Triton III, Typhons(3); Isolation: SRA Scuttle3 rack, SRA Ohio Class amp stands, ; Acoustics: Stillpoints Apertures; Audio cat: Finzi

  • #2
    Originally posted by tima View Post
    A thread to collect minor operational problems/issues.

    Here's one now:

    Comments translate " (quote marks) and possibly other non-alphabetic ASCII characters back into HTML.

    Thanks, yes I noticed that. Will find out what's going on.
    Myles B. Astor, PhD, Administrator
    Senior Editor, Positive-Feedback.com
    ________________________________________

    Magico S5 Mk.2 speakers, cj ART300 40th Anniversary monoblock Amplifiers; cj GAT preamplifier Series 2; Doshi V3.0 phonostage; VPI Vanquish turntable/12-inch 3D tonearm/Lyra Atlas SL, Fuuga, vdh Colibri Signature, MOFI Master Tracker, Fuuga cartridges; Technics RS1506 with Flux Magnetic heads/Doshi V3.0 tape stage run balanced; Assorted cables including Transparent XL Gen. 5, Skogrand, Viero, Kubala-Sosna, MG Audio, Audience Au24SX, Genesis Advanced Technologies Power Cords. Stillpoint Aperture panels, MPod Magico feet, Cathedral Sound panels, Furutech NCF Nano AC receptacles; Silver Circle Tchaik 6 PLC. Symposium ISIS and SRA Craz racks; Audiodharma Cable Cooker; Symposium Ultra and assorted SRA platforms.

    Comment


    • #3
      Turns out it's a bug in the software and they are working on it.
      Myles B. Astor, PhD, Administrator
      Senior Editor, Positive-Feedback.com
      ________________________________________

      Magico S5 Mk.2 speakers, cj ART300 40th Anniversary monoblock Amplifiers; cj GAT preamplifier Series 2; Doshi V3.0 phonostage; VPI Vanquish turntable/12-inch 3D tonearm/Lyra Atlas SL, Fuuga, vdh Colibri Signature, MOFI Master Tracker, Fuuga cartridges; Technics RS1506 with Flux Magnetic heads/Doshi V3.0 tape stage run balanced; Assorted cables including Transparent XL Gen. 5, Skogrand, Viero, Kubala-Sosna, MG Audio, Audience Au24SX, Genesis Advanced Technologies Power Cords. Stillpoint Aperture panels, MPod Magico feet, Cathedral Sound panels, Furutech NCF Nano AC receptacles; Silver Circle Tchaik 6 PLC. Symposium ISIS and SRA Craz racks; Audiodharma Cable Cooker; Symposium Ultra and assorted SRA platforms.

      Comment


      • tima
        tima commented
        Editing a comment
        Thanks for the follow-up.

    • #4
      Anyone else seeing this in Notifications:

      Click image for larger version

Name:	Notification Glitch.jpg
Views:	1
Size:	33.1 KB
ID:	25825

      Clicking the link(s) has no apparent effect.
      Spkr: Wilson Alexias series 2; Amps: Lamm M1.2Ref; Linestage and phono: ARC Ref 10 and ARC Ref 10 Phono; TT: GPA Monaco 2.0; Arms: Kuzma 4Point, Tri-planar Mk. VII U2-SE; Cartridges: Allnic Arrow/Puritas, Benz LP S, Lyra Etna, Transfiguration Phoenix, Denon DL-A100,DL103R; Cables: Shunyata Σ / Σ NR PC/SC/IC; Pwr Cond: Shunyata Triton III, Typhons(3); Isolation: SRA Scuttle3 rack, SRA Ohio Class amp stands, ; Acoustics: Stillpoints Apertures; Audio cat: Finzi

      Comment


      • #5
        These flawed notifications continue to appear. Two new ones from today, 9-8-16
        Click image for larger version

Name:	Nirvana 2016-09-08_18-58-21.jpg
Views:	1
Size:	28.5 KB
ID:	27133
        Spkr: Wilson Alexias series 2; Amps: Lamm M1.2Ref; Linestage and phono: ARC Ref 10 and ARC Ref 10 Phono; TT: GPA Monaco 2.0; Arms: Kuzma 4Point, Tri-planar Mk. VII U2-SE; Cartridges: Allnic Arrow/Puritas, Benz LP S, Lyra Etna, Transfiguration Phoenix, Denon DL-A100,DL103R; Cables: Shunyata Σ / Σ NR PC/SC/IC; Pwr Cond: Shunyata Triton III, Typhons(3); Isolation: SRA Scuttle3 rack, SRA Ohio Class amp stands, ; Acoustics: Stillpoints Apertures; Audio cat: Finzi

        Comment


        • MylesBAstor
          MylesBAstor commented
          Editing a comment
          Well I was going to post something but deleted it because of time. I might have actually posted the message, then deleted it, hence the message. Not sure if "you" out there can see if something was posted and deleted but I can. Of course there are soft and hard deletes too.

        • tima
          tima commented
          Editing a comment
          What a tease! :-)

          All I see is the above notification - the empty footprint of the departed message.

        • JCOConnell
          JCOConnell commented
          Editing a comment
          I got a similar message a few days ago so the bug remains

      • #6
        Originally posted by tima View Post
        A thread to collect minor operational problems/issues.

        Here's one now:

        Comments translate " (quote marks) and possibly other non-alphabetic ASCII characters back into HTML.
        The issue remains.
        Dynavector DV20x2L MC cartridge - Genesis G7.1f speakers - Marantz Reference PM-KI-Pearl Int. Amp. - Oracle Audio Paris MkV turntable - Various Morrow & Valab/King cables

        Comment


        • tima
          tima commented
          Editing a comment
          Right. Comments limit the type of reply that can be made. The full editor function is not available. Methinks this may be by design. But normal English language characters - the ASCII set - should be supported. Wysiwyg is the norm nowadays.

      • #7
        Originally posted by Johnny Vinyl View Post

        The issue remains.
        Sorry there's nothing I can personally do about that. All I can do (and have done) is request that vbulletin address that in a future update. Vbulletin keeps a list of user requests, triages them, and comes out with fixes based on necessity. Hopefully they will eventually get around to the fix.
        Myles B. Astor, PhD, Administrator
        Senior Editor, Positive-Feedback.com
        ________________________________________

        Magico S5 Mk.2 speakers, cj ART300 40th Anniversary monoblock Amplifiers; cj GAT preamplifier Series 2; Doshi V3.0 phonostage; VPI Vanquish turntable/12-inch 3D tonearm/Lyra Atlas SL, Fuuga, vdh Colibri Signature, MOFI Master Tracker, Fuuga cartridges; Technics RS1506 with Flux Magnetic heads/Doshi V3.0 tape stage run balanced; Assorted cables including Transparent XL Gen. 5, Skogrand, Viero, Kubala-Sosna, MG Audio, Audience Au24SX, Genesis Advanced Technologies Power Cords. Stillpoint Aperture panels, MPod Magico feet, Cathedral Sound panels, Furutech NCF Nano AC receptacles; Silver Circle Tchaik 6 PLC. Symposium ISIS and SRA Craz racks; Audiodharma Cable Cooker; Symposium Ultra and assorted SRA platforms.

        Comment


        • Johnny Vinyl
          Johnny Vinyl commented
          Editing a comment
          No problem Myles. I know there's only so much you can do.

      • #8
        I think the problem is if something doesn't get addressed in a "reasonable" amount of time, one wonders if Vbulletin is really aware of the bug so just giving followup feedback.
        Magnepan 1.6 QR Loudspeakers, Amherst A-2000 MOSFET 150 WPC Amp, Conrad Johnson PV-10A Modded Tube Line & Phono Stage, Electrocompaniet MC II Class A Head Amp, Shelter 501 Mark II Cart (St) , Graham Engineering 2.2 Tonearm (St) , VPI Aries-1 Turntable (St) , VPI Clamp, Denon DL-102 Cart, (M) , Luxman Tonearm (M) , Kenwood KD-500 Turntable (M) , Michell Clamp, Marantz 20B Analog FM Tuner, Teac A3300SX R2R, Pioneer SACD, Onkyo DX-6800 CD Transport, DIY 24B/192K DAC, DIY Silver Interconnects

        Comment


        • MylesBAstor
          MylesBAstor commented
          Editing a comment
          No I speak directly to the IT guys. They are fully aware. But they obviously have numerous things in the development pipeline and only so much time. Not to mention things have to be tested, etc. Other things are more critical-such as developing security patches for the software.

      • #9
        Valentine Nits:

        1. This one has happened 3-4 times to me in the last week: Add a new post to a thread but it is not represented in Today's Posts or other thread summaries. The post before the one I add remains the last one shown as most recent. Okay, caching, indexing make take time, but they shouldn't take hours, if that's the issue. Here's an example:

        At 2:40AM on 02-14-17 I made a post on the thread shown below. As of 5:18AM on 02-14-17, the Search Results shows below. No update in over 8 hours, when normally it's immediate. Not a huge nit, but experienced repeatedly, so reported.
        Click image for larger version  Name:	NIT_1 2017-02-14_5-15-31.png Views:	1 Size:	22.9 KB ID:	43373



        2. Picture upload and display of uploaded pictures seems, uh, unpredictable in operation and inscrutable in what's supposed to work. I've been trying to use this function lately. I may go back to uploading pictures to my own third-party server and writing the IMG tags myself. But if there is 'user guide' or manual for how the forum software is supposed to work, or a step-by-step including the various options, it would be great to make that available.
        Spkr: Wilson Alexias series 2; Amps: Lamm M1.2Ref; Linestage and phono: ARC Ref 10 and ARC Ref 10 Phono; TT: GPA Monaco 2.0; Arms: Kuzma 4Point, Tri-planar Mk. VII U2-SE; Cartridges: Allnic Arrow/Puritas, Benz LP S, Lyra Etna, Transfiguration Phoenix, Denon DL-A100,DL103R; Cables: Shunyata Σ / Σ NR PC/SC/IC; Pwr Cond: Shunyata Triton III, Typhons(3); Isolation: SRA Scuttle3 rack, SRA Ohio Class amp stands, ; Acoustics: Stillpoints Apertures; Audio cat: Finzi

        Comment


        • #10
          Originally posted by tima View Post
          Valentine Nits:

          1. This one has happened 3-4 times to me in the last week: Add a new post to a thread but it is not represented in Today's Posts or other thread summaries. The post before the one I add remains the last one shown as most recent. Okay, caching, indexing make take time, but they shouldn't take hours, if that's the issue. Here's an example:

          At 2:40AM on 02-14-17 I made a post on the thread shown below. As of 5:18AM on 02-14-17, the Search Results shows below. No update in over 8 hours, when normally it's immediate. Not a huge nit, but experienced repeatedly, so reported.
          Click image for larger version Name:	NIT_1 2017-02-14_5-15-31.png Views:	1 Size:	22.9 KB ID:	43373
          I find that sometimes I don't see an update if the reply is done as a "commment" as opposed to a direct quote and reply.



          2. Picture upload and display of uploaded pictures seems, uh, unpredictable in operation and inscrutable in what's supposed to work. I've been trying to use this function lately. I may go back to uploading pictures to my own third-party server and writing the IMG tags myself. But if there is 'user guide' or manual for how the forum software is supposed to work, or a step-by-step including the various options, it would be great to make that available.

          There have been some bugs with the photo uploading over the last couple of months but thought that had been sorted out. I usually use the left button at the top right side of the page for uploading pics and haven't had any issues there. There's even a click and change settings for the pics too.


          Manual, well..... what I have is about as basic as it gets.

          Myles B. Astor, PhD, Administrator
          Senior Editor, Positive-Feedback.com
          ________________________________________

          Magico S5 Mk.2 speakers, cj ART300 40th Anniversary monoblock Amplifiers; cj GAT preamplifier Series 2; Doshi V3.0 phonostage; VPI Vanquish turntable/12-inch 3D tonearm/Lyra Atlas SL, Fuuga, vdh Colibri Signature, MOFI Master Tracker, Fuuga cartridges; Technics RS1506 with Flux Magnetic heads/Doshi V3.0 tape stage run balanced; Assorted cables including Transparent XL Gen. 5, Skogrand, Viero, Kubala-Sosna, MG Audio, Audience Au24SX, Genesis Advanced Technologies Power Cords. Stillpoint Aperture panels, MPod Magico feet, Cathedral Sound panels, Furutech NCF Nano AC receptacles; Silver Circle Tchaik 6 PLC. Symposium ISIS and SRA Craz racks; Audiodharma Cable Cooker; Symposium Ultra and assorted SRA platforms.

          Comment


          • tima
            tima commented
            Editing a comment
            re #1: was a reply not a comment.

        • #11
          Originally posted by MylesBAstor View Post

          I find that sometimes I don't see an update if the reply is done as a "commment" as opposed to a direct quote and reply.

          . . .
          As of 03:20PM 2-14-17, the forum software has not updated the reply referenced in #1 of post #9. I'd say this is somewhat more than a minor nit.
          Are there other threads not showing themselves as updated?
          Spkr: Wilson Alexias series 2; Amps: Lamm M1.2Ref; Linestage and phono: ARC Ref 10 and ARC Ref 10 Phono; TT: GPA Monaco 2.0; Arms: Kuzma 4Point, Tri-planar Mk. VII U2-SE; Cartridges: Allnic Arrow/Puritas, Benz LP S, Lyra Etna, Transfiguration Phoenix, Denon DL-A100,DL103R; Cables: Shunyata Σ / Σ NR PC/SC/IC; Pwr Cond: Shunyata Triton III, Typhons(3); Isolation: SRA Scuttle3 rack, SRA Ohio Class amp stands, ; Acoustics: Stillpoints Apertures; Audio cat: Finzi

          Comment


          • MylesBAstor
            MylesBAstor commented
            Editing a comment
            Did you refresh the page rather than just hitting back?

          • tima
            tima commented
            Editing a comment
            Yes, of course. Different browsers, computers. Maybe re-read my message or look at the thread.

        • #12
          For some reason the forum software does not want me to access the BadBob sound room remodel thread. When I try it says this:
          Sorry, you are not authorized to view this page.
          Please try logging in or logging in as different user Login or send a message to the admin
          Logout, Login, same denial.
          I can access everything else just fine. Fwiw, this is not the first time that message displays for that particular thread.


          Spkr: Wilson Alexias series 2; Amps: Lamm M1.2Ref; Linestage and phono: ARC Ref 10 and ARC Ref 10 Phono; TT: GPA Monaco 2.0; Arms: Kuzma 4Point, Tri-planar Mk. VII U2-SE; Cartridges: Allnic Arrow/Puritas, Benz LP S, Lyra Etna, Transfiguration Phoenix, Denon DL-A100,DL103R; Cables: Shunyata Σ / Σ NR PC/SC/IC; Pwr Cond: Shunyata Triton III, Typhons(3); Isolation: SRA Scuttle3 rack, SRA Ohio Class amp stands, ; Acoustics: Stillpoints Apertures; Audio cat: Finzi

          Comment


        • #13
          Issue with the Latest Music Purchases sticky.

          Whether I enter using the GO TO FIRST NEW POST or GO TO LAST POST icon it brings me to the previous page (page 6....not 7). This can happen when selecting FIRST NEW POST, but it happens all the time, so I know it's not working as it should.

          Has anyone else experienced this?
          Dynavector DV20x2L MC cartridge - Genesis G7.1f speakers - Marantz Reference PM-KI-Pearl Int. Amp. - Oracle Audio Paris MkV turntable - Various Morrow & Valab/King cables

          Comment


          • jonathanb
            jonathanb commented
            Editing a comment
            I have.

          • Johnny Vinyl
            Johnny Vinyl commented
            Editing a comment
            It appears we have a "rogue" thread! LOL
        Working...
        X