Announcement

Collapse
No announcement yet.

continue to have no quick navigation from 'Today's Posts'

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • continue to have no quick navigation from 'Today's Posts'

    which is the only way I use any forum. and don't even get 'page' turns either.

    which causes me to have to scroll down every page until I get to the latest post.

    which causes me to go to another forum mostly.

    this only happens on my laptop in my listening room where I do the majority of my posting. it's fine on the laptop in the house or at work.

    so clearly it's a OS interface issue, something you changed a month or so ago that makes using this forum a problem for me.

    mike
    https://systems.audiogon.com/systems/615

  • #2
    IMHO, it would be great to have an "Activity Stream" button, as in the other forums ...
    My opinions rely on listening mainly to acoustical, non amplified music. I do not care about electronic music or listening to rock at stadium levels, but I enjoy Mahler and Shostakovitch.

    Comment


    • #3
      Originally posted by microstrip View Post
      IMHO, it would be great to have an "Activity Stream" button, as in the other forums ...
      Sorry but the chance is slim. First all the "other" boards use the vbulletin v4 -not the newest v5 version-platform. V4 is a dead end now and is no longer supported. Perhaps vbulletin may add an activity stream in the future but I don't know. Second, the activity stream isn't part of the latest software and would require my hiring a programmer to redesign that part of the forum. There is an alternative that Andre came up with in another thread. Or try the Latest Activity button on the front page of the forum.
      Myles B. Astor, PhD, Administrator
      Senior Editor, Positive-Feedback.com
      ________________________________________

      -Zellaton Plural Evo speakers
      -Goldmund Telos 300 stereo amp
      -Goldmund Mimesis 37S Nextgen preamplifier
      -Doshi EVO and Goldmund PH3.8 phonostage
      -VPI Vanquish direct-drive turntable
      -VPI 12-inch 3D Fat Boy dual pivot tonearm, VPI 12-inch 3D Fat Boy gimballed and SAT LM-12 arm
      -Lyra Atlas SL Lambda, Fuuga Mk. 2, vdh Colibri Master Signature, MutechHayabusa, MOFI Master Tracker, Sumiko Songbird cartridges
      -Technics RS1506 with Flux Magnetic heads, Doshi V3.0 tape stage (balanced)
      -Assorted cables including Transparent XL Gen. 6, Skogrand, Viero, Kubala-Sosna, Audience Au24SX, Genesis Advanced Technologies and Ensemble Power Cords
      -Accessories including Stillpoint Aperture panels, Cathedral Sound panels, Furutech NCF Nano AC receptacles; Silver Circle Tchaik 6 PLC, Symposium ISIS and SRA Craz 3 racks, Audiodharma Cable Cooker, Symposium Ultra and assorted SRA OHIO Class 2.1+ platforms.

      Comment


      • #4
        Originally posted by Mike Lavigne View Post
        which is the only way I use any forum. and don't even get 'page' turns either.

        which causes me to have to scroll down every page until I get to the latest post.

        which causes me to go to another forum mostly.

        this only happens on my laptop in my listening room where I do the majority of my posting. it's fine on the laptop in the house or at work.

        so clearly it's a OS interface issue, something you changed a month or so ago that makes using this forum a problem for me.

        mike
        I can ask tech support but it is funny works in two of your three computers. What is unique about the one that doesn't work? Same browser? Have you tried clearing your Browser?

        I don't get the page turning issue? I have used Safari, MS Edge and Chrome on my computer and Safari and chrome on my iPad without any issue. Anyone else having the same problems as Mike?

        What do you mean by page turns? Going to the last new post in the thread or coming to the end of a page in thread and not being to go to page 2?
        Myles B. Astor, PhD, Administrator
        Senior Editor, Positive-Feedback.com
        ________________________________________

        -Zellaton Plural Evo speakers
        -Goldmund Telos 300 stereo amp
        -Goldmund Mimesis 37S Nextgen preamplifier
        -Doshi EVO and Goldmund PH3.8 phonostage
        -VPI Vanquish direct-drive turntable
        -VPI 12-inch 3D Fat Boy dual pivot tonearm, VPI 12-inch 3D Fat Boy gimballed and SAT LM-12 arm
        -Lyra Atlas SL Lambda, Fuuga Mk. 2, vdh Colibri Master Signature, MutechHayabusa, MOFI Master Tracker, Sumiko Songbird cartridges
        -Technics RS1506 with Flux Magnetic heads, Doshi V3.0 tape stage (balanced)
        -Assorted cables including Transparent XL Gen. 6, Skogrand, Viero, Kubala-Sosna, Audience Au24SX, Genesis Advanced Technologies and Ensemble Power Cords
        -Accessories including Stillpoint Aperture panels, Cathedral Sound panels, Furutech NCF Nano AC receptacles; Silver Circle Tchaik 6 PLC, Symposium ISIS and SRA Craz 3 racks, Audiodharma Cable Cooker, Symposium Ultra and assorted SRA OHIO Class 2.1+ platforms.

        Comment


        • #5
          For what it is worth, I am not having any difficulties online with my computer or iPhone. Depending on the device, using Bing, Chrome or Safari
          CJ Gat, Lamm ML1.1, CJ Tea1 S3 phono, TW Acoustics Raven AC, Tri-Planer MK Vll SE, Vdh Crimson Stradivarius, Exemplar Modded 205(Tube Output & separate power supply), Rockport Avior ll Speakers, Shunyata Everest, Triton V3, Shunyata Sigma Power Cables, Sigma SC's & Python Zitron IC's. Audio Desk Pro LP Cleaner, Stillpoints & Stillpoints Aperture Panels.

          Comment


          • #6
            I can also say that the quick navagation buttons on "today's posts" are working ok for me on my laptop using 64-bit Win 7. I'm using a home network with a wired connection....mostly. I haven't tried it using the wi-fi'd laptop I have in the 'listening room' so far because the listening room is about 5 feet away from my home office room. The home office is convenient. Now if the listening room were in a separate building and required that I wi-fi, then that would be what I did.

            Another thought;
            FireFox add-ons like No-Script will have multiple options allowing me to select exactly which permissions I might give to a particular website. Another add-on; Ad-Block-Plus. Some attention to security utilities like these can make the difference between a website that lacks the intended functionality and one that operates for me as it should. Just a thought.

            -Steve

            webmaster at The Analog Dept.
            system list:Classe' CAP 151 integrated, Carver TX-11b Tuner, NHT 2.9 Speakers, Thorens TD124 ( plus other Thorens models), Otari MX-5050 BII-2 R2R, Jolida JD100 cd player, ML-9600 digital recorder

            Comment


            • #7
              Originally posted by Mike Lavigne View Post
              which is the only way I use any forum. and don't even get 'page' turns either.

              which causes me to have to scroll down every page until I get to the latest post.

              which causes me to go to another forum mostly.

              this only happens on my laptop in my listening room where I do the majority of my posting. it's fine on the laptop in the house or at work.

              so clearly it's a OS interface issue, something you changed a month or so ago that makes using this forum a problem for me.

              mike
              I had the issue on this thread and it happens irregularly. It appears intermittent but there was a point before which it did not happen. Imo there's no point debating if there is an issue or ignoring it, just whether it gets reported or not. Myles are you paying an ongoing support or licensing fee? Does the software vendor offer support in some form?

              browser compatibility is the (bane) job of the Web software vendor. Testing with multiple browsers is a pita, but there is no way around that except to abandon the browser and thus those who use it. Business can compel its employees to use a certain browser but the vendor is usually reluctant to constrain itself if in a competitive market. If the software vendor can demonstrate it is a browser problem the browser vendor will put that on their to do list. Nowadays the browser is the operating system.

              Comment


              • #8
                Originally posted by tima View Post

                I had the issue on this thread and it happens irregularly. It appears intermittent but there was a point before which it did not happen. Imo there's no point debating if there is an issue or ignoring it, just whether it gets reported or not. Myles are you paying an ongoing support or licensing fee? Does the software vendor offer support in some form?

                browser compatibility is the (bane) job of the Web software vendor. Testing with multiple browsers is a pita, but there is no way around that except to abandon the browser and thus those who use it. Business can compel its employees to use a certain browser but the vendor is usually reluctant to constrain itself if in a competitive market. If the software vendor can demonstrate it is a browser problem the browser vendor will put that on their to do list. Nowadays the browser is the operating system.
                We have both live and email tech support available for the forum. That's because we recently graduated to vbulletin's top Gold Cloud package. 😀 One thing to understand is issues are reported but fixes take time. That's because vbulletin triages what needs immediate as opposed attention as opposed to less critical issues.

                But it's just important to gather as much info as Imcan before talking to vbulletin.
                Myles B. Astor, PhD, Administrator
                Senior Editor, Positive-Feedback.com
                ________________________________________

                -Zellaton Plural Evo speakers
                -Goldmund Telos 300 stereo amp
                -Goldmund Mimesis 37S Nextgen preamplifier
                -Doshi EVO and Goldmund PH3.8 phonostage
                -VPI Vanquish direct-drive turntable
                -VPI 12-inch 3D Fat Boy dual pivot tonearm, VPI 12-inch 3D Fat Boy gimballed and SAT LM-12 arm
                -Lyra Atlas SL Lambda, Fuuga Mk. 2, vdh Colibri Master Signature, MutechHayabusa, MOFI Master Tracker, Sumiko Songbird cartridges
                -Technics RS1506 with Flux Magnetic heads, Doshi V3.0 tape stage (balanced)
                -Assorted cables including Transparent XL Gen. 6, Skogrand, Viero, Kubala-Sosna, Audience Au24SX, Genesis Advanced Technologies and Ensemble Power Cords
                -Accessories including Stillpoint Aperture panels, Cathedral Sound panels, Furutech NCF Nano AC receptacles; Silver Circle Tchaik 6 PLC, Symposium ISIS and SRA Craz 3 racks, Audiodharma Cable Cooker, Symposium Ultra and assorted SRA OHIO Class 2.1+ platforms.

                Comment


                • Guest's Avatar
                  Guest commented
                  Editing a comment
                  I do understand your situation and the fact that fixes do take time. And everything gets prioritized. I managed a Web based portal w/ 90k users for years. Not getting on your case. :-) You might consider reporting it because vbulletin will then ask specific questions and let you know what information they are interested in. They may be aware of the issue already. If the system has logs they could be interested in seeing those along with a report of specific instances of occurence with date and time - that gives them pointers into the logs. I'd suggest asking users here to provide reports of the problem when they happen which would include: platform, OS version and browser version. You might ask users specifically to test for the issue - which in this case is easy, just pick a thread and click to go to the most recent post - what happened? Failures are more interesting to success. It's good the system is on the top package.

              • #9
                Myles,

                just wanted to be sure to report that the issues I had with my laptop running Windows 7 on the forum cleared up a few days ago and now all is well with the forum interface as far as I can tell. I now get all the navigation buttons and posting buttons I get on my other computers I use.

                thank you very much,

                Mike
                https://systems.audiogon.com/systems/615

                Comment


                • MylesBAstor
                  MylesBAstor commented
                  Editing a comment
                  Great! Glad is working. Computers can be so temperamental.
              Working...
              X